All Topics 1121
SupportCategory: Materialize WPVulnerability in Slider Revolution <== v6.6.15
Vulnerability in Slider Revolution <== v6.6.15
By skipress asked 3 months ago

Hi,
could I get a copy of the latest version of Slider Revolution currently v.6.6.18 as there is a major vulnerability in versions below 6.6.15. See: https://www.wordfence.com/threat-intel/vulnerabilities/wordpress-plugins/revslider/slider-revolution-6615-authenticated-author-arbitrary-file-upload
Thank you.
p.s will this theme be okay with the latest version of WordPress 6.4? 

Support is Online

Our office hours

Monday - Thursday / 10am - 6pm (GMT +6)

Our Time

Your Time