All Topics 956
SupportCategory: Materialize WPRevSlider error after PHP upgrade to v7.4
RevSlider error after PHP upgrade to v7.4
By skipress asked 7 months ago

Hi,
when I try to upgrade my website to PHP version 7.4 from 7.2. I get a lot of error messages from the RevSlider plugin:
Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /…./wp-content/plugins/revslider/includes/operations.class.php on line 2722

I have upgraded to the latest version of the WP theme (v1.5) but I notice that the Revslider plugin version is old: v5.4.3.1
Could you advise?
Thanks

Support is Online

Our office hours

Monday - Thursday / 10am - 6pm (GMT +6)

Our Time

Your Time