SupportPost meta are still showing despite the fact that I have disable them.
domalisp asked 5 months ago

Hi!

 

I have disabled the post author and post comment from the theme options but in the posts are still showing. Is there any other option I am missing? Please see my screenshot below:

https://prnt.sc/m8s0ws

Thanks

10 Answers
Nazibul Hasan Staff answered 5 months ago

Hello,
Thank you for contacting us. Would you please share us your site admin access privately to check the issue? and also share us your theme purchase code privately(http://prntscr.com/m978z0).
Best Regards

Nazibul Hasan Staff answered 5 months ago

Hello,
We are working on it. Whenever will fix, We will let you know.
Best Regards

domalisp answered 5 months ago

Ok. Thanks!

Nazibul Hasan Staff answered 5 months ago

Hello,
The issue is solved. Please check this out.
Best Regards

domalisp answered 5 months ago

Hi!
 
What was the problem? Thanks a lot it’s fine now.
 

Nazibul Hasan Staff answered 5 months ago

Hello,
You missed to update TrendyTheme Plugin (http://prntscr.com/maho6v)
Regards

domalisp answered 5 months ago

Hi!
I change the blog layout to post grid and it shows the post meta again. Please see here: https://sindimotes.com/blog/
I don’t want the author’s name appeared in the posts.
Thanks!

Nazibul Hasan Staff answered 5 months ago

Hello,
Sorry for late reply. We are checking the meta issues.
Regards

Nazibul Hasan Staff answered 5 months ago

Hello,
We need your FTP access to fix that issue.
Best Regards

Trendy Theme Staff answered 4 months ago

Hello,

We have seen you have hide the post author meta. Hope the option is working now. So, we make this question is resolved.

Regards.